Kendi dünyanızı kodlayın.

Microsoft Excel Sınavı

MICROSOFT EXCEL ONLINE SEVİYE TESPİT SINAVI

Kişisel Bilgileriniz

SORULAR

Soru 1. Aşağıdakilerden hangisi, tarih içeren hücrelerle ilgili olarak kullanılamaz?
Soru 2. Excel'de bir hücreye ait verinin formülde sabitlenmesi için hangi operatör kullanılır?
Soru 3. Aşağıdakilerden hangisi yanlıştır ?
Soru 4. A2 hücresinde yer alan bir metnin soldan 2 karakterini ayıran fonksiyon aşağıdakilerden hangisidir?
Soru 5. Makrolar'da bir hücreye yapılan başvuru aşağıdakilerden hangisi ile gösterilebilir?
Soru 6. =Eğer(E4>70;”Geçti”;”Kaldı”) işleminin açıklaması aşağıdakilerden hangisidir?
Soru 7. Aşağıdakilerden hangisi hücrenin içini desen ile doldurur?
Soru 8.
Resimde yer alan tabloda E2 hücresine hangi formül yazılmalıdırki; D2 hücresine yazılan ile ait plaka gösterilsin?
Soru 9. Bir hücrenin içinde #### işareti varsa bunun anlamı nedir?
Soru 10. Aşağıdakilerden hangisi yanlıştır?
Soru 11. Sub makro()
Dim a
a=Worksheetfunction.Min(Range(“A:A”))
Cells(1,2)=a
End Sub
Bu makro ne yapar?
Soru 12. Aşağıda verilen ifadelerden hangisi yanlıştır?
Soru 13.
Tabloda yer alan sarı renkli A6 hücresine yazılan =KAYDIR(A1;2;4;1;1) bu formülün sonucu ne olarak döner?
Soru 14. Bir hücreye 25 sayısını yazmamıza rağmen 25.01.1900 biçiminde gözüküyor. Sorun aşağıdaki işlemlerden hangisi yapılarak çözülür?
Soru 15. Toplama işlemini gerçekleştiren TOPLA fonksiyonunun kullanım kalıbı hangisidir?
Soru 16. Sub makro()
Cells(Rows.Count, “A”).End(xlUp).Row
End Sub
Bu makro ne yapar?
Soru 17.
Tabloya göre =TOPLA(KAYDIR(A1;1;0;1;5)) formülünün sonucu nedir?
Soru 18. Visual Basic arayüzünü açan kısayol hangisidir?
Soru 19.
Yukarıdaki resimde görünen açılır kutu nasıl yapılır?
Soru 20. Excel'de oluşturulan bir sınav çizelgesinde notu 50'den küçük olanlara “KALDI”, büyük alanlara “GEÇTİ” yazdıran formül aşağıdakilerden hangisidir?
Soru 21. =TOPLA (A1:A3;A7) formülünün açılımı nedir?
Soru 22.
Tabloda E2 hücresine hangi formül yazılmalıdır ki, D2 hücresine yazılan ile ait plaka gösterilsin?
Soru 23. Excel'de trigonometrik görsel oluşturmak için hangi grafik türü kullanılabilir?
Soru 24. Excel'de yapılan en son işlemi tekrar ettiren kısayol tuşu hangisidir?
Soru 25. Sub makro()
deger=Cells(1,1)
Cells(1,2)=Left(deger,2)
End Sub
Bu makro ne yapar?
Soru 26.
Resimde yer alan tabloya göre E5 hücresine hangi formül yazılmalıdır ki; E3 il ismi ve E4 hücresine yıl bilgisi girildiğinde, o ilin o yıla ait satış toplamı gösterilsin?
Soru 27. Aşağıdakilerden hangisi Excel'de makro çalıştırabilen çalışma kitabı dosyası uzantısıdır?
Soru 28. =TOPLA(Z:Z) işlemi aşağıdakilerden hangisini yapar?
Soru 29. Bir formülün sonucu #DEĞER! şeklinde görünüyorsa, bu hatayı göstermemek için hangi fonksiyon kullanılabilir?
Soru 30. Excel'de bir değer için birden fazla koşulun aynı anda sağlanması durumu söz konusu ise hangi formül ya da formüller kullanılabilir?
Soru 31. Sub makro()
For i = 1 To 100
Range(“A2″) = i
Next i
End Sub
Bu kod ne yapar?
Soru 32. Bir sütunda yer alan dolu hücre sayısını bulmak için aşağıdaki formüllerden hangisi kullanılabilir?
Güvenlik Kodu
© 2018, Başaran Bilişim Akademisi. Tüm Hakları Saklıdır.